ニュース

SSL3.0の脆弱性対応のため、「SSL3.0の無効化」を実施いたしました

弊社ホームページをご利用いただき誠にありがとうございます。

CVE-2014-3566(SSL 3.0 の脆弱性対策について)への対応状況について
お知らせいたします。

SSL3.0の無効化を実施し、脆弱性が無いことを確認いたしました。
TLS1.0、TLS1.1、TLS1.2 などで接続していただきますようお願いいたします。

SSL3.0の脆弱性についての詳細はこちらです。
SSL 3.0 の脆弱性対策について(CVE-2014-3566)
https://www.ipa.go.jp/security/announce/20141017-ssl.html


ページトップへ
Copyright (c) 1999 JANOME SEWING MACHINE CO.,LTD. All Rights Reserved.